Aktueller WordPress Virus

Der WordPress Entwickler Matt Mullenweg warnt vor dem derzeit kursierenden WordPress Virus. Zwar wurde das Sicherheitsloch im WordPress Blogsystem in den vergangenen Wochen geschlossen, jedoch ist nur die derzeit aktuellste Version sicher vor Angriffen dieses Virus.

Was genau richtet der Virus an?

Bei diesem Virus handelt es sich um ein intelligentes Script: Erst sieht es nur nach einer Registrierung eines neuen Nutzers aus, doch durch das Sicherheitsloch ist es dem Script möglich die Rechte des Admins zu nutzen. Danach verseucht er ältere Beiträge im WordPress Blog mit Spam und Malware und richtet an Links weiteren Schaden an, sodass diese nach getaner Arbeit nicht mehr funktionieren.

Entwickler Matt Mullenweg rät dringend auf ein Upgrade der neuesten WordPress Blog Version 2.8.4, um diese Sicherheitslücke so schnell wie möglich zu schließen.
Ist ein Blog bereits geknackt und beschädigt worden, bedeutet dies viel Arbeit für den Admin. Doch auch hierfür hat Mullenweg und sein Entwickler-Team bereits mit einer Hilfe-Seite reagiert: My Word Press Blog was hacked