Typo3

Wolfgang Schäuble von Schwachstelle in Typo3 betroffen

Wie vor wenigen Tagen entdeckt wurde, leidet das beliebte CMS (kurz für Content Managent System) Typo3 unter einer gefährlichen Schwachstelle. Diese macht es Hackern möglich auf Dateien zuzugreifen, welche auf dem Server liegen, wie z.B. die localconf.php. Diese Datei beinhaltet Usernamen und Passworte, was es den Hackern leicht macht, sich darüber einzuloggen und weiteren Schaden […]


Sicherheitsleck in neuer Typo3-Version

Sicherheitslecks in neuen Typo3-Versionen geschlossen! Laut verschiedenen Meldungen gab es in den aktuellen 3er und 4er Versionen von Typo3 ernst zu nehmende Schwachstellen. So können von Hackern z.B. unbemerkt HTML-Scripte eingefügt werden. Diese Scripte fangen allerdings erst an zu arbeiten, wenn sich der tatsächliche Typo3-User über seinen Internetbrowser einloggt.